Difference between revisions of "User talk:Augur ./box"

From LCA2015 Delegate wiki
Jump to: navigation, search
(Something is not set up right here: new section)
 
m (Something is not set up right here: updated my sig.)
 
Line 6: Line 6:
 
* [http://minecraft.gamepedia.com/User:Augurnz Minecraft Wiki]
 
* [http://minecraft.gamepedia.com/User:Augurnz Minecraft Wiki]
  
All I ever need to do is to copy the box template code itself, the [[Template:nowrap|nowrap]] template dependency, and upload the [[:File:Transparent.gif|Transparent.gif]] image dependency, and hey presto, it all works perfectly! Not so here on the LCA2015 wiki. For some weird reason it is showing the words "'''File:Transparent.gif'''" in the parsed template. Before I can be comfortable that anything else is going to work properly on this wiki, I want to be sure that at least this little test is going to work. [[User:Augur .|Augur .]] ([[User talk:Augur .|talk]]) 13:21, 8 December 2014 (AEDT)
+
All I ever need to do is to copy the box template code itself, the [[Template:nowrap|nowrap]] template dependency, and upload the [[:File:Transparent.gif|Transparent.gif]] image dependency, and hey presto, it all works perfectly! Not so here on the LCA2015 wiki. For some weird reason it is showing the words "'''File:Transparent.gif'''" in the parsed template. Before I can be comfortable that anything else is going to work properly on this wiki, I want to be sure that at least this little test is going to work. [[User:Augur_.|<font color="#703931">'''ᏜᏠᎶᏠᏑ'''</font>]][[User_talk:Augur_.|<font size="4" color="#723a32">&#x2710;</font>]][[Special:Contributions/Augur_.|<font size="4" color="#723a32">&#x2315;</font>]] 13:21, 8 December 2014 (AEDT)

Latest revision as of 15:41, 8 December 2014

Something is not set up right here

The first thing I try to do on any new wiki that I start working on, is to create my own userspace profile using the box template created by Rpeh on the UESP Wiki. I have used this template many times since then on my own profiles on various wikis, such as...

All I ever need to do is to copy the box template code itself, the nowrap template dependency, and upload the Transparent.gif image dependency, and hey presto, it all works perfectly! Not so here on the LCA2015 wiki. For some weird reason it is showing the words "File:Transparent.gif" in the parsed template. Before I can be comfortable that anything else is going to work properly on this wiki, I want to be sure that at least this little test is going to work. ᏜᏠᎶᏠᏑ 13:21, 8 December 2014 (AEDT)